Teaching - AMO


Approches Multi-Echelles et Ondelettes

2 problèmes distincts ont perturbé le dernier TP: voici les mises à jour à effectuer.

  • Octave 3 est fait pour fonctionner avec gnuplot 4.2 or la version installée est la 4.0.
  1. Récupérer la bonne version, en utilisant google ou le lien suivant: gnuplot-4.2.4.tar.gz Δ
  2. Intallation locale (environ 20Mo):
    1. Décompresser le repertoire
    2. Dans une console, dans le repertoire local, taper (en utilisant votre propre répertoire):
      ./configure --prefix=/users/Enseignants/guigue/gnuplot-4.2.4/install/
    3. Taper ensuite: make install
  3. Utiliser la nouvelle version de gnuplot dans octave: ajouter dans votre main.m la commande suivante
    gnuplot_binary("/users/Enseignants/guigue/gnuplot-4.2.4/install/bin/gnuplot");
    la commande doit être ajoutée après le clear all, sinon elle ne sert à rien!
  • imread ne veut pas charger l'image shrek.bmp... Mais par contre, ça ne pose pas de problème avec shrek.tiff.